Streaming live at 10am (PST)

'Scroll in View Animation' only working on mobile when zooming out

Hi there,

I saw some similar issues on related posts, but couldn’t find a solution that fit this instance.

I am using the scroll into view Interaction, it works well on desktop, but on mobile I have to zoom out on the device for it to trigger.

I have seen some tips on making the container 100VW or making sure overflow is hidden, but it hasn’t worked. Currently “Section 01” in the stack has the interaction enabled, and is set to those specs. Not sure if this is a bug, or an issue with my settings. I am building another site currently with the same interaction and am not having that issue at all.

If there is a relevant post that answers, I apologize, please direct me to it and I will explore.


Here is my public share link:
https://preview.webflow.com/preview/anon-home?utm_medium=preview_link&utm_source=designer&utm_content=anon-home&preview=a69649d9b4d24172b15c03d70211ac58&mode=preview

iO Link
https://anon-home.webflow.io/

Any thoughts on this?