Streaming live at 10am (PST)

Search Bar appears on every page. Need help removing!

When I view my client site live I keep getting a search screen on every page and I have to close it. How can I stop this behavior and remove? https://amyas-hair-boutique.webflow.io/


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Sorry to hear your having problems with the search bar showing up on all of your pages. Can you please share the read-only link so someone in the community can take a look into the issue?

https://amyas-hair-boutique.webflow.io/

https://amyas-hair-boutique.webflow.io/

That’s your live website link, which is good to see how things look to visitors, but for us to take a look into why the issue is happening we’ll need access to the view from within the Designer.

You can enable and grab the link by following the directions here.

Sorry about that. https://preview.webflow.com/preview/amyas-hair-boutique?utm_medium=preview_link&utm_source=designer&utm_content=amyas-hair-boutique&preview=b6efe794f0c2d301349d6ff464a72e16&mode=preview

No worries! It looks like you’ve got an interaction added to your .fullscreen-cross element that is setting the initial state of your search container to display: flex:

image

Removing that action should fix the issue for you, so go ahead and give that a try and let me know if you’re still having problems.

Where did you find that element. I looked in my navigation of elements and couldn’t find it.

It’s within your Navigation symbol, so you’ll need to double click into it to see the elements nested inside.

Yea I must not be looking in the right place because I see no interaction on my navigation.

It’s the fullscreen cross element inside your navigation:

2020-07-25 01_13_44-Webflow - Amya's Hair Boutique

On the interaction animation, the overlay is set to show as its initial state (at the bottom here):

1 Like

YOU ROCK!!! Thanks a bunch!!

1 Like