Streaming live at 10am (PST)

Search result page : Get text from CMS Title not working?


#1

Hi there,

I’m discovering the native search option Weblfow now allows on our project ! Amazing tool !
I’m trying to get the titel of my CMS items to be displayed as such in the result page but it seems I’m either doing something wrong or something is maybe bugy ?

On my CMS item template, I have set up on the “Site search Setting” the “Search titel” with a dynamic embed “Name” and connected the “Search image” with the image I have in my item but when I look at the result page, nothing has changed. I have a Hosting plan though. Any idea of what I could be doing wrong ?

My read only link

Thank you so much, have a great weekend !
Anthony


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @anthonysalamin, thanks for the post. I took a look,

It looks like there might be some extensions in the browser loaded. I would also recommend to check that the browser is running the latest updates, and to see if there are any browser extensions loaded that might be conflicting with the Webflow browser code.

A good way to check if browser extensions are conflicting, is to open the browser in Incognito mode (in Chrome) or Private Window mode (in Safari) and reload the site in the designer.

Thanks in advance


#3

@cyberdave thank you ! I have tried in incognito mode, same issue unfortunately :


#4

Hi @anthonysalamin, thanks, I have triggered a new search re-index on the project. Could you republish the site and wait about 15 minutes and then let me know if the issue continues?

Thanks in advance


#5

Fantastic !!
It works !

Thank you for the magic !
Have a great weekend :slight_smile:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.