Streaming live at 10am (PST)

Search results not populating?


#1

Has anyone every implemented search?

I’m unsure if I have to wait for the site to index or what? Unsure if I set it up wrong, I literally am using the default layout and linked it to the ‘titles’ and ‘descriptions’ necessary on the back end, but when published nothing shows up…

Here is the live site: https://webberfilms.com

You can find the read-only below.

I am currently unable to manually re-index as well, it says I have to wait 24 hours… Just wondering if I did anything wrong or if this will fix itself in time?


Here is my site Read-Only: https://preview.webflow.com/preview/webber-studios-transfer?utm_source=webber-studios-transfer&preview=08505be3e43eb54f350ded88efeca92b


#2

Hi @c062785,

Yes, on CMS hosting, manual reindexing is available once every 24 hours. On Business hosting, manual reindexing is available once every hour. Also on CMS hosting, automatic reindexing takes place once every 72 hours, and on Business hosting automatic reindexing takes place every 12 hours.

We were able to take a look at your project, and noted that it was last indexed Monday, January 21, 2019.

You should be able to manually re-index your project by tomorrow.

Hopefully, this was helpful. Feel free to let us know if this is helpful, or if you have any additional questions. :bowing_man:


#3

Ok, great to know!

I’m just wondering why no results are being populated?

Was the site not indexed when it was published on the domain?

I’ll check tomorrow and re-index and see what happens, thanks.