Streaming live at 10am (PST)

Section above shows small line when jumping to section


#1

I cannot find out why under the header a small line with the background colour of the previous section appears ie clicking on "Familie" in the Navbar juming to section a white line below the header is visible. The same behavior when clicking on "Pension".
https://preview.webflow.com/preview/blank-site1443622340430?preview=8fd52d1ed97069b3b54c1cc9aab8ff0d


Here is my public share link: LINK
(how to access public share link)


#2

I don't see anything like that in my testing.

Also, is your current nav link supposed to move down like that?


#3

Hm, thats what I see on all devices I testet so far a fine line under the he header in the color of the previous section

What do you think I could do better on scrolling? Thank you!
Gerhard


#4

what is your subdomain link?


#5

Hi @Gerhard, one thing to check, is that the navbar is set to fixed position with a full cover, I would change to to be anchored with a top position and remove the bottom 0px anchor:

Also, another thing I noticed, is that the navbar has a height of 52px. I would also match that in the top margin on the hero section, which currently is set to 50px, not 52 px.

After trying that, see how it looks and let me know and I am happy to take another look :slightly_smiling:


#6

Hi @cyberdave thanks a lot! Did what you said but same behavior with the editor preview - this crazy lines. Don´t understand why this does not occur with the header section but all the others. Header Section sticks seamlessly under the navbar. On published site sections move all the way under the header and navbar hides the pics. Could you have one more look where I built he mistake :wink:


#7

Sorry @cyberdave

https://preview.webflow.com/preview/blank-site1443622340430?preview=a4e469357b1dd94e1e571e0e356c6d4c


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.