Streaming live at 10am (PST)

Section not placing under copied navbar, only new navbar


#1

Hello,

I’m working on a new page and have what seems to be a simple problem. When I copy a navbar from an existing page then place a section from elements, it goes into the same area as the navbar. However, if I create a new navbar and place a section, it goes underneath it.

I don’t have a share link because it’s a new page and isn’t published or linked anywhere yet. It’s just these two elements at the moment and it’s certainly got me scratching my head. Is there a difference between copying from an existing page and placing on a new page?

When I tried creating a symbol with the navbar, the section did the same thing (going into the navbar instead of below it).

Thanks in advance. I did try and search for the last hour but only seemed to come across navbar and section linking issues.

EDIT: sorry, forgot to say that in the navigator, the section is below navbar.


#2

No way to know why without url (also screenshot could be helfull beacuse terms like “going into the navbar” - are very general).

Maybe you set the nav to fixed or absoulute position (If so - be aware to z-index)


How to add URL?

“don’t have a share link because it’s a new page and isn’t published or linked anywhere yet”

Share link

Publish (webflow.io)


#3

Hi Siton_Sytems,

Thanks! You actually reminded me of the positions. It was set to Fixed. After the section element was added, I selected the Body in the navigator and added padding from the top and this moved everything below the navbar. I found the answer here: Adding a fixed navigation bar after adding “fixed” to my navbar search to find out how to correct this.


#4

Nice. Mark as solve to close this topic :slight_smile: thanks!


#5

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.