Streaming live at 10am (PST)

Section paragraph being hidden in mobile view

Hello community!

A (hopefully) quick problem to solve, I am experiencing the paragraph on a section to be hidden behind the section below it, but only on mobile view.

https://preview.webflow.com/preview/sinkorswim?utm_medium=preview_link&utm_source=designer&utm_content=sinkorswim&preview=b2365453ea253e186f7144aeca3caef2&pageId=6091805d5af782f08470bd53&mode=preview

On the ‘benefits’ page, the ‘growth opportunity’ section is the one I am talking about.

On mobile view, looking at this growth section, the paragraph is hidden - is this an easy fix?

Kind regards,
Oliver


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

You have the height set to “Auto” everywhere except on the Grown Opportunity block. Change the height of the Growth Opportunity block to “Auto”. Make sure it is set to auto for the mobile view and the mobile landscape view. Also change the height to “Auto” for the Container 3 block which also has height settings applied.

Also, your container 2 and container 3 blocks have padding set in different ways. One is set to a percentage value and one is set to pixels. If you want to apply the same styling to each section it would be better to keep this consistent across all sections that need to look the same.

Ok thank you for the help - when I set the height to Auto on mobile, it snaps down to show even less (just first line of the heading)

If the container block that is not working is similar to other container blocks on the page you could duplicate one that you know is working, transfer the text and images over to the new block and then delete the block that is not working.

It’s because in the Growth Opportunity section you have a fixed height of 650. When you switch down to mobile the text narrows and elongates on screen, and 650 isn’t enough to contain it. Just change it to Auto and it should work.

Hi Anon_User, that was the same advice I gave in my first reply :slight_smile:

I have looked your site in Mobile view. It looked fine. When something like this happens just refresh it or remove cookies and caches because sometimes this happens because of cookies and cashe’s bleach.