Streaming live at 10am (PST)

Sections not appearing as a selection in navbar


#1

Hi there,

For some reason my sections are not appearing as a choice in my nav bar in my one page site www.backontrack.band.

Can you help?

Thank you,
Arlene Dyrvik


#2

Hello @Arlene_Dyrvik

Can you please update your post with some more information so we can help you faster? Things like screenshots and your environment info really speed things up.

Posting guidelines can be found here: http://forum.webflow.com/t/posting-guidelines-for-the-need-help-category/8094

Thanks in advance! smile


#3

Hey @Arlene_Dyrvik ,

you need to give each section not only a class (to style them) but also an ID, in order to let your navbar know what to adress.

So go to your section settings and enter a unique "ID" for each one of them.

Then you should be able to find them within the nav bar page section menu.

Cheers
:: Daniel ::

p.s. yeah listen to PixelGeek: a public link to your site (like adressed in a sticky thread) would really speed things up smile


#4

Hi there,
I have included two screenshots. By environment - if you mean browser, I am using both Firefox and Chrome.

Thank you
Arlene


#5

Thanks Daniel - but there is a public link to my site - but apologies - not sure what you mean by "(like adressed in a sticky thread)"

Thank you for helping a newbie. And many thanks for helping me with my navbar issue!

Best,
Arlene


#6

Hey Arlene,

there is a "sticky" thread about getting a "public" link to your webflow designer page.
Not a published link like www.finalwebsite.com.

If you could post that link within this post we could take a look into your site within webflow in a read-only preview.
That would help a lot.

Cheers
Daniel


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.