Streaming live at 10am (PST)

Seeing funky burn spot on my iphone 6 in portrait landscape view


#1

Hi,

If you scroll down on the homepage or go to MENU > WORK while in mobile landscape view while on iphone 6 (not S nor Plus), you will see a funky burn mark on the right hand side, in a couple of different flavors.

  • It's not visible in the published live site nor the preview site.

I'm not sure where to even begin :stuck_out_tongue:

Thanks you in advance and best,

Nathan




http://flowglobemedia.com/
https://preview.webflow.com/preview/flowglobemedia?preview=68cfbfda25786cb12e08e263487bbcaa


#2

Burn mark is still there....any thoughts would be greatly appreciate :smiley:


#3

Hi @nathanphilsteele, could you please let me know, what iPhone 6 version you are using? I checked on iPhone 6 with iOS8 on the flowglobemedia.com domain, but I am not seeing the "burn" mark.

Very strange indeed.

Here is what I see:

On iPhone 6S with iOS9:

On iPhone 6S using the flowglobemedia.webflow.io site:

Thanks in advance!


#4

Hi @cyberdave,

I am using using an iphone6..no "plus" nor "S" :slight_smile:

Best,

Nathan


#5

It appears that webflow didn't really like my massive drop shadow behind the text. So, I took that down and decreased the font size a little bit, and it was fine. I guess I was initially hoping to fix it while keep the same look, but those adjustments make minimal impact on the overall look and feel :slight_smile:

Best,

Nathan


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.