Streaming live at 10am (PST)

Selector Naming & Duplicating Class Not Working As It Should Be!


#1

Webflow_-_Lasiea

I gave a name to a div block but in next two pictures it still says “Div Block” which is annoying me!

Is this my mistake or what ?

Thanks!

Webflow_-_Lasiea 2

Webflow_-_Lasiea 3



2 ND problem is this;

Before duplicating any class.

After duplicating any class.

the changing items are setup like this ;

Every time I duplicate something, this happens. Then I need the refresh my browser again and again and again. It is not actually breaking anything. But looks annoying.

Please somebody help! I do no think this is my fault.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @Dogukan_Uzak,

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance.


#3

still happening in incognito chrome. normally I was using safari.

https://preview.webflow.com/preview/lasiea?preview=5660d342cae3394f24f257a882eae1a4


#4

@cyberdave something similar is happening in my project too.


#5

any leads to what is happening ?


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.