Streaming live at 10am (PST)

Set twitter:card OG tag


#1

Hi,

I’ve noticed that Webflow automatically sets the twitter:card open graph meta tag to summary. I want to customize this so that it’s set to summary_large_image.

Unfortunately, there doesn’t seem to be an option to change that meta tag.

For Twitter, manually adding <meta name="twitter:card" content="summary_large_image" /> to the <head> custom code works, as Twitter uses the second twitter:card meta declaration. However, Slack only considers the first declaration, resulting in a tiny 100x100 image in a channel. (Details here: https://medium.com/slack-developer-blog/everything-you-ever-wanted-to-know-about-unfurling-but-were-afraid-to-ask-or-how-to-make-your-e64b4bb9254)

Is there a way to disable Webflow automatically defining the twitter:card type?

Tagging @Waldo for support question follow-up.


#3

No resolution to this issue? Seems like a fairly large issue for sharing blog posts and metadata with Twitter and social media.


#4

I’m also working around this issue with a new site. I’ve exported the Webflow code files to my own host and can add the Twitter:card code for the “summary_large_image”, easy enough. But I will want to add it to my Webflow custom code so I don’t have to do that every time.


#5

I had thought about that but I wanted to use the webflow blogging support which requires the CMS feature.

I had also through of exporting and then doing it in ghost but that’s more work to do :-/