Streaming live at 10am (PST)

Shipping cost not shown after publishing

Hi,

Hope I post it at the right place. Shipping cost eg 59 kr is visible in webflow, but when publishing it is not shown.

Everytime a customer buy a product I loose 59 kr in shipping costs so this is a critical bug for me. Please somebody help asap. Thank you.

In webflow you can see the shipping cost of 59 kr

When published the shipping cost is not shown.

IMPORTANT: this channel is not maintained by our Support team.

For outages, please check: https://status.webflow.com/

If you have an issue with your account or experience any bugs on the site, please contact our support team directly: Webflow Customer Support | Webflow University (this is the best way to communicate bugs to our team and get the fastest help and updates).

The Webflow team does not maintain this category with updates on outages or bugs.

Hej @Ingrid, Could you provide your read-only link. I can’t find the issue without it.

Is it safe to share the read-only link here on the forum? or should I share it in a pm?

You can share it here. I can only read it and not make any changes or access you account. So it is safe.

ok here you go and thank you for your reply. I appreciate it. Webflow - Happy Mouth AS

posted the link but looks it has been temporarily hidden and needs to be reviewed by staff members. Hope they will soon.

Can you check if you have set some special shipping rates in the shipping settings?

For example: “orders over 100 NOK will have free shipping. anything below that will not have free shipping”

Its possible that you may have set some shipping rates and that its the reason for why you can’t see the shipping cost on the live website.

Yes, I had and when I remove the Flat-Rate is shown. Good news I think, but how can I change the cost? Now it says 18,9 NOK, and it needs to be 59 NOK. Would also like to add an upper limit - no shipping fee if you buy for more than 500 NOK.

It is a little bit weird, flat-rate is added when I have chosen no type at all. Also how do I translate the word “flat-rate” in webflow when I have not chosen flat-rate and I can’t see anywhere to change it.

All of that can be edited in the shipping settings. You can add shipping methods, rates and more.

You can translate “flat-rate” directly in the designer

it is not possible for me. now I have nothing there so how can I change it when it is not there? If I add a rule, nothing is visible.

The information in the link looks good, but does not help me since it looks like I have a bug.

Looks like there are a couple of issues here. I will look into it