Streaming live at 10am (PST)

Show / Hide no longer showing up as an option

For some reason I no longer have the option to show / hide elements in the element settings tab.

Oddly, when I click some of the elements I created months ago it will show up. But if create something new it doesn’t.

Any help would be greeeeeeeeatly appreciated!

Thanks


Here is my site Read-Only: https://preview.webflow.com/preview/thresholdshows?utm_source=thresholdshows&preview=1859d7320679945ab8185bdbdbcd2135

Hello @ptrnelson

This is not a bug, this is an expected behaviour. Webflow is removing this option as their message said a few days ago.

Hope this helps.

Thanks for the response Aaron. This is a bummer since the “Display Property None” effects the entire class whereas the visibility buttons only affected the particular instance. :frowning:

I know, I personally liked that option. One way you can do this without affecting all the class is creating a combo class like “mobile-hidden” and then adding it to the elements you want to hide for in that instance.

I know this isn’t ideal like it was but at the end we need to start getting use to it right?

1 Like

Yeah, that’s what I’ve been doing as well. :metal:

2 Likes

‘Visible on’ was one of the best features of Webflow and will be sadly missed. If a non-buggy version can be brought back in the future I would really appreciate this.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.