Streaming live at 10am (PST)

Shy Sidebar Icons


#1

So I was looking at the Style Manager and noticed the twirl buttons are a little shy.

Chrome 40.0.2214.91
Mac 10.10.1

Perhaps time to bring them out of hiding.

Yes, I have resized my browser window and they still remain there.


#2

Hi @Reply, thanks for reporting this. I checked this and I am not seeing the same thing you are, so I would like to get some additional information from you. See my screenshot:

May I ask, do you have your browser set to view at Actual Size, meaning, is the page content zoomed at all?

What kind monitor do you have?

Do you have any browser plugins that are running?

Could you try to clear your browser cache (delete history) and then restart your browser and try again, does the problem still occur ?

Thanks in advance for your info. Cheers, Dave


#3

Hi @cyberdave, checked my zoom settings and they were at 100%. (FWIW, when I zoomed out, there was a banner warning me about my view settings)

  • I'm currently on at 27-inch iMac.
  • When I ran it in Incognito mode (no plugins loaded), the issue still remains.
  • Yes I have. Still persists.

    Though, it looks fine in Safari. Exactly like how it looks in your screenshot. I think it's a Chrome issue.

Let me know what else I could provide.


#4

Hi @Reply, I will have to check this out further, thanks for the update with this. I also have an imac 27inch. If you could please send me a read-only link to your site, I am happy to take a look.

More information about read-only links:

http://help.webflow.com/general/guidelines#how-do-i-share-my-sites-read-only-link

Cheers, Dave


#5