Streaming live at 10am (PST)

Site Displays Full URL Instead of Clean URL


#1

Hey everybody, i’m using Google Domains to host my website (andreacordes.me) and for some reason it displays as https://www.andreacordes.me instead of the shortened version. I went into Google Domains and set my preferred domain to the one with no “www” but it didn’t change anything. Is there something I’m doing wrong?

Sorry if this is the wrong place for this, but I’ve been Googling this like crazy and don’t really understand anything that comes up, or it just tells me to do what i already did. Thanks!


#2

Terms

Uncleaned URL
http://andreacordes.me.html

Clean URL:
http://andreacordes.me

Webflow auto-generated URLs in Webflow sites are set by the user and have no additional text added. webflow help


How to remove the www

naked domain: An Internet domain name without the “www”

You should add both (with/without) - and than set the deafult (step 4 in this tuturial). If you set option1 - webflow redirect option 2 to 1

Remove https://

No way + (No reason)


#3

Yeah I tried to do Step 4 and just realized that Google Domains for whatever reason doesn’t support the DNS settings i need to change in order to show the url without the www :confused: Thanks for the help!


#4

Try her - google domains Support Team:
https://domains.google.com/contactus?hl=en&_ga=2.3937017.839701169.1537669738-449005.1537669738


#5

That’s not true. I’m using Google domains and this is my Webflow site without the www: https://samliew.com

Perhaps take a screenshot of all your domain settings pages?