Streaming live at 10am (PST)

Site exported but not showing/working correctly in hosted domain godaddy


#1

I hope you guys are doing great… sorry to bother, but we are having some technical difficulties with a website we just build using webflow… the site is this: https://gfreedom.webflow.io/

Within webflow, there is no problem at all… but when we export it to the server where the domain is hosted… there’s when the problem its visible; in the third section there are 3 vertical banners (blue, pink, lime) and the third one (lime) does not show at all… the code seems to be right and working correctly, the image and all the info is there in the server and we tried switching positions with the banners and just the last one is the one that doesn’t show… Also, we noticed that there is a white space between the blue and pink banner, that doesn’t have to be there… the domain is: http://grupofreedom.org/

We are kind of lost here… can someone help us out?

Webflow

Grupofreedom.org


#2

Hello @Neil_Gonzalez_Arriag

Can you share your read only link?

Here’s a screen record where you can see that when I add a display: flex to the div that is wrapping the three columns the last one shows up > https://www.useloom.com/share/f834e2123d8243b58c9bdb6afc66ee7a

Why not using display: flex ?

I think something from the display settings is causing the problem.

Piter :webflow_heart:


#3

In fact you are right and it works correctly now with your recommendation, many thanks Piter!


#4

Happy to help! :webflow_heart: