Streaming live at 10am (PST)

Site is not scrollable - overflow issues?

Hello!

I have some issues on tablet and smaller devices:

  1. you can’t swipe down at all on tablet and mobile landscape
  2. when swiping up/down on mobile there’s a rubberband effect where the designs are “floating”. I’ve tried a bunch of things related to overflow, but I cannot seem to fix it.

Any tips?

Thank you!


My link:
https://preview.webflow.com/preview/malermester-jackson?utm_medium=preview_link&utm_source=designer&utm_content=malermester-jackson&preview=581cd7ec131c95461bad89eef3ff461b&mode=preview

Its working on preview but I guess its when you publish it you are having issues?

Yes exactly! This is the published link: https://malermester-jackson.webflow.io/
I tested on my mobile where I couldn’t scroll…

Cool, remember to be a little more informative as it may help someone to want to help.
So, yeah how strange is that, I just tried it on my PC and Edge new.
Ok I will take a quick peek and report back.

Thanks for the tip, I will :+1:

And fantastic, thanks for looking into it! :pray:

you have a body background image, i dont think it exists so remove it.
Still working on it.

The body background image is the image in the top hero section. But perhaps instead of having that image as a body background image it should be in a section. I want the top image to take up full edge-to-edge browser width. And from what I could find in tutorials, adding the image to the background was the way to do that?

Sorry your right, but if you look at the icon for the image on background it shows a black square?
Ok still looking.

Hm in the body, this is how it shows to me. Where do you see the black square? Thanks again, really appreciate it.
Screenshot 2020-08-13 at 11.07.54

Click the ,jpg
And now worries, I want to help, we both learn.
Its a large picture, just for now click delete icon to remove.
Then publish to see if it helps.
I doubt it but its a case of narrow it down.

Published! I still have the same error. You as well?
I wonder if it’s due to the overflow settings on the Body.Screenshot 2020-08-13 at 11.13.51

If you click the blue fit and click reset to default you see it is fill.
I always remove anything that I change back to default if not using.
Tidy up and removes doubt. Ok beans on toast finished so back on it.

interesting observation.
On the browser size it works there is a scroll bar.
When you narrow it the scroll bar disappears.
That’s why you cant scroll.
Now we have to find out why.

1 Like

Haha nice with the beans on toast :yum:

I tried resetting the following now, but no change:
Screenshot 2020-08-13 at 11.19.11 Screenshot 2020-08-13 at 11.19.01

Ohh I think I found the mistake. On tablet and mobile landscape the overflow settings had to be “reset” as well. I did that and it seems to work now - although I havent added the background image back yet.

Nice and spicy ones too.
Yes that’s my point, the change was default so remove it.
Interesting, if you click the menu and click gallery it scrolls down the page and freezes.

Thats my next step go through and see the blue changes, look at them and reset ones not needed.
Yay, I at least helped you for future diagnoses.
Can you tick solved and click heart as well :wink:

1 Like

Yes it was a big help, thank you!! :slight_smile: