Streaming live at 10am (PST)

Site Migration Failed


#1

Sometimes when I log into webflow designer I get the following error message:
See screenshot:

When I REFRESH, webflow works.

I have observed this error on at least 2 different logins on at least 3 projects.
I would say I observe this occurrence about once per month.


#2

Hi @miekwave

That’s definitely odd behavior.

Can you send me the site Read-Only links please?

Can you please take a screenshot of your Console and send it to me when you see that migration error? https://developer.chrome.com/devtools/docs/console

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

If memory serves right, this is about the 10th time I have observed Site migration failed error.

a. Yes its odd, but fixed when i hit refresh
b. Can be reproduced on https://preview.webflow.com/preview/html-sandbox?preview=3fbbcb13f66c0d08ffbab4999b125e52
c. I’ll load Console next time error occurs if i get a error hit, note that I don’t have console open less than 2% of the time
d. Chrome Version 66.0.3359.139 (Official Build) (64-bit), and builds going back to at at lastest July 2017, Windows 10.

Unable to reproduce the error on any project at the time of this writing.

Assumptions:
Maybe this happens when internet service gets interrupted while loading webflow. That’s that only thing I can think of now. As my network might have dis/reconnected within seconds about the same time as the error, but I can’t vouch for it.

Also, unable to reproduce by doing sleep/wake.

Also, unable to reproduce on other browser profile instances and its respective incognito modes.


#4

Thanks so much for that detailed report @miekwave.

This is definitely weird behavior – I am testing this on my end now with the html-sandbox project and a few others. I’ve not been able to reproduce this yet, but will definitely continue looking out for this.

If you see the error again and can grab a screenshot during the error please let me know. :bowing_man:


#5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.