Streaming live at 10am (PST)

Site not publishing - Google Chrome (514 error)

Hi everyone,

Currently having an issue with the publishing of the site I’m working on. Publishing is taking up to 5 minutes, and now when it’s finally published the site unexpectedly fails to load as shown in this screenshot below and gives a 514 error.

I’m using Chrome and had no issues yesterday when publishing, so this is a brand new issue when I’ve sat down this morning.

Anyone have ideas or is this a Webflow issue?


1 Like

I’m seeing the same issue too…

Same here. Getting the same error. Client was getting a Validation Error for multiple days. So they asked if I could post a blog item. I did. Seemed to work but now the whole site is down.

Seems like Webflow have been aware for the past hour - https://status.webflow.com/

2 Likes

Seeing the same issue on awordaboutwind.com at the moment.

Attempted to publish changes in the Designer, publishing is taking 5+ minutes but then getting a 514 error on attempting to access the live site.

Edit - live site seems to be back up now (6pm UK time)

Same here!

514 - Something unexpected happened

The page you requested unexpectedly failed to load.

Yup, I’m experiencing the same problem right now in Chrome

Same Error here, it is urgent they fix it.

Same issue. Even on an empty new website.

I have the same error! Worked fine this afternoon but for the last two hours this problem popped up, now I can’t even load the designer anymore.

Having the same issue here!

Webflow staff? Help! @Waldo

Same problem. Seems to affect the websites and not just the publish ability…
webflow.io subdomain is unable to load…
And custom domains have some pages that won’t load.

Same thing here on chrome and safari unable to publish and my pages are getting a 514 error.

Feels like we’re back…

Same here. Very slow publishing times for the last two days (June 9, 10, 11) and now today, 514 errors on staging site. Not back yet.

Screenshot 2020-06-11 at 18.01.20

I spoke too soon…

1 Like

They wrote me from customer support

same here! I was in the middle of a zoom call showing the CMS to my client and boom! 514

Ok, this seems to affect the shopping cart cookie handled by webflow and therefore the checkout ability. This is going to be a MAJOR problem.

[EDIT] Seems to be only the speed of the cookie’s ability to manage the cart