Streaming live at 10am (PST)

Site search showing a 404 page?


#1

Hi,

My site search was working perfectly yesterday. However, when I tried today I’m getting a 404 page as though I’ve changed the URL structure of the search results with the text:

‘Page not found…The page you are looking for doesn’t exist or has been moved.’

I’ve checked the collection posts for site search settings and they are not excluded from search so I’m confused.

It’s probably a small setting I missed but would love to figure this one out!

Thanks!


Here is my site Read-Only: https://preview.webflow.com/preview/upstarts?preview=8bab902921623d7410d08e257b9a0292

Live version: https://www.upstartsreads.com/


#2

I’m having the same problem here. In case it helps, here’s my share link:

https://preview.webflow.com/preview/cl-hanson?preview=b50de05520ada17b48fdbf759e37078b

And here is the live link: http://cl-hanson.webflow.io/find-your-dealer

If there’s anything I can do to help webflow fix this, please let me know!

-Cam


#3

It seems to be fixed, the only thing I did was style the 404 Page. Propobably some temporary glitch.


#4

I am having the same issue. I only noticed the issue recently but I did style the search page not long ago.

How do I fix this?


#5

@JonathanHarrison can you please let me know which site you’re seeing this on? If you’re not able to share it publicly, can you please contact us directly?

Could you please update your post with some more information so we can help you faster? Things like your read-only link & screenshots really helps us to help you faster :slight_smile:

How to share a read-only link:

Thanks in advance! :slight_smile:


#6

This topic was automatically closed 125 days after the last reply. New replies are no longer allowed.