Streaming live at 10am (PST)

Site won't load at all on Mobile Phones


#1

I’m not sure what the issue is, but this published site will not pull up on mobile phones (testing on different iphones).

It loads beautifully in the browser, but not on mobile devices. Help? Client is ready to go live and I don’t want them to get this error (my phone says "Safari could not open the page because the server stopped responding).

Thanks!


Here is the published site: LINK


#2

Oh no!! It’s loading on my phone. Maybe I can help. Can you post your public share link?


#3

Yes, anything to get this fixed! Thank you!


#4

Do you have a public share link for your site?


#5

Loads on my Pixel 2 with no issues.

Also tried it on my iPad to see if it was an iOS issue. Loads fine there as well.


#6

Sorry, yes, here is the link: https://preview.webflow.com/preview/nutribud?preview=53b0e6180d2fa1b5f67c1b8c931fb53b


#7

Also - to clarify, all other website I’m visiting on my phone load just fine. It’s this particular one where it times out.


#8

I think the issue is with the phone(s) you’re using. If you visited the site while you were working on it, then it’s likely something is getting loaded from cache that shouldn’t be.

Try something like navigating to it in a way the browser won’t recognize, so it will load the site from scratch. Like http://nutribud.webflow.io/index.html

Because that site is loading just fine for me on my desktop, my phone, and my iPad.


#9

I tried this and still nothing.


#10

It’s working great on my Pixel 2 and on three iPhones and two iPads. Maybe you could open a private browsing window on your phone and view it. Or…clear your cache and try it? What type of iPhone? What version of iOS?


#11

I can try the private thing. It’s an iPhone 7 Plus, running iOS 11.3


#12

Private browsing still doesn’t load. I have also now tried to open it in another browser on the iphone, not Safari, and again, it doesn’t load.


#13

Hmmmm…this is curious. It loads everywhere I try it. Maybe it’s time to get a genius like @Waldo or @vincent involved?


#14

One thing I noticed is that you said it “times out”.

Could you post a screenshot of exactly what you see after the page fails to load?


#15


#16

Just for giggles. See if you can load this page on your phone: http://webflowtips.webflow.io/

It is a VERY early project and will look like trash on your phone, but I’d just like to see if you can load any webflow subdomains at all.


#17

Well that’s interesting, the same problem occurs. Looks like it’s all “.webflow.io” sites. Other websites load fine.

Looks like it’s isolated to my phone?


#18

I’d say I’m 99% sure it’s isolated to your phone, but it’s still a very strange thing.

Hopefully a Webflow Official comes around with some more ideas soon. In the meantime, I think you can rest assured that everybody else can view your site.

Although I would imagine you’re trying to load it for previewing purposes, in which case it’s a pretty serious annoyance to not be able to see it for yourself.

Dumb question: Have you tried restarting your phone?


#19

Yes, it’s good to know it will load for others. But also yes, is that I wanted to do some testing on the mobile phone to see how all the styles looked on an actual device versus the designer preview.

I have tried restarting my phone (the tried and true, “have you tried turning it on and off again?”), with no luck.

Thanks for everyone’s help. I am glad this won’t be affecting the client, however.


#20

Are you using a VPN? Have tried with wi-fi on and off? Have you tried multiple browsers?