Streaming live at 10am (PST)

Slide interaction only showing title once


#1

Hey guys,

Trying to get these slide interactions set up properly. I want the header to fade in when the slide comes in and then fade out when the slide fades out. It seems to work for a second, and then after cycling through with the arrows a few times the header disappears completely. I can't figure out what's going on here :stuck_out_tongue:


Here is my public share link: LINK
(how to access public share link)


#2

It looks fine to me. What browser are you using. Can you post a quickcast or video of what you are seeing?


#3

@DFink I'm on Chrome on Mac OSX. Here's a quickcast: http://quick.as/v2kxip0op


#4

Weird. Looks fine to me. Is this in the editor or in the browser? Both looked fine to me. Maybe clear your cache?


#5

Did you get this resolved?


#6

Strange. It's working fine on Safari and Firefox for me. I even tried Chrome on a PC and it was fine. It's only happening on both of my macs in Chrome.


#7

Nope. Still an issue in Chrome on Mac. Are either of you on Chrome on a Mac @jdesign @DFink?


#8

I have chrome on my mac and it's working fine. http://quick.as/xZXgTne7Y

By the way, you can also use different transitions on the slider element itself if you want that type of effect without interactions. Not sure if it's as pronounced of a zoom though.


#9

So weird! I think maybe I'll try deleting the entire slider element and try this again. I must have some kind of bug on my end. I'll let you know how it goes.


#10

Deleting the interaction and recreating it might help actually.


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.