Streaming live at 10am (PST)

Slider Animation Delay increments of 1 sec


#1

So Im trying to set a staggered animation for a slide, but when I got to change the delay duration it wont let me set anything below 1 sec, its only increments of seconds. Is this how its intended to work or am I missing anything or is this a bug?

Any help will be appreciated!


Here is my site Read-Only: https://preview.webflow.com/preview/oneder-1b13852e09ff8afd22d9b29664801918?utm_source=oneder-1b13852e09ff8afd22d9b29664801918&preview=c71ef0ff24121ea54f4f08fd2c855874

Navigate to page “dg-copy” “slide 2” has the animation. Trying to make “view work” move and opacity have a delay of less than 1 sec


#2

Hey @Danny_Garro

Simply type the value that you’d like in the units of seconds. Using the :arrow_up: :arrow_down: keys will always move the value up or down by 1 second.

For example:
300ms would be 0.3s
500ms would be 0.5s
and so on.

Hope that helps.


#3

Thanks mattewpmunger for your reply! I tried that but wont let me, only works in increments of 1 sec and up for me. Check out this gif for example. I press the down arrow and doesnt do anything.


#4

Hey @Danny_Garro

Maybe that’s a bug then because I am not experiencing that in your project. It’s working as expected for me. Try opening the project in incognito mode with plugins disabled. See if that helps.

If the bug persists, please report back here or contact support@webflow.com directly with as many details as possible about your system and browser specs.


#5

This is expected when using arrows as @matthewpmunger mentioned

Using the :arrow_down: :arrow_down: keys will always move the value up or down by 1 second.

Instead, if you type a period followed by 3 it will be .3 seconds.
CloudApp


#6

that reseted to default of 1 sec for some reason. But when I press enter after I put anything below 1 sec it works! Thanks @Brando


#7

@matthewpmunger strange but when I press enter it works, thought it would behave like the other inputs and accept my input by clicking else where. Thanks for your help!