Streaming live at 10am (PST)

Slider arrows not showing up


#1

Hey all! My slider arrows are not showing up. Anyone know what adjustments I need to make so they will appear? The slider is on the page titled "Artaire" at the very bottom of the page.


Here is my public share link: https://preview.webflow.com/preview/mackenzies-fresh-site?preview=97c43426b6f825bf5c846cd515910f2b


#2

The slider arrows are there, but it's the same color as the image behind it. Try giving a background to the icons.


#3

Hi! I'm not sure that's going to help. It seems as though the arrows need to be further out. I have attached a screenshot for your reference.


#4

Hey @hawkinsmc if you set a width on your slider to 100% and then set a max-width (say 650px). Then just add a width/height to the arrows (maybe 25px width, 35px height) then set a background color of White, then you'll be able to see the arrows at all times :smiley:

​Please let me know if this solves the problem, if not, I’m happy to help further :slightly_smiling:


#5

Try adding a combo class you already have setup called "Left Arrow" and "Right Arrow"


#6

Hey Waldo,
I am a little confused. If I set the width on my slider to 100% then how am I able to set a max-width to 650px? Is the max-width 650px for the image settings?
Thank you!


#7

Ahh nevermind, I figured out. Did not see the width box on top. Cheers, mate.


#8

Hey @hawkinsmc glad that you were able to resolve the issue :smiley: I was just referring to setting a width of 100%, and then the max-width is the widest that the element can appear :smiley:


#9

righty on. I have to change my values around. Got them mixed up :wink:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.