Streaming live at 10am (PST)

Slider blurring my text and para blocks in sections below?


#1

So have a question about an issue I am having with the Z-indexing. One I have noticed that Negative Z-indexing only has one step. That’s just a note the real problem is A slider issue.

So you will have to view the read only but it’s not till in preview you will notice this problem I am having. Yes it may seem miner but to my artist eye it can’t be and has to go. So the issue isn’t so much the slider but maybe the way I have it used.

I noticed this the other day. When you see the site you will notice a Para just under the slider on this page when the slider auto slides it blurs the text below all the way down the page through other sections look close and when the slider goes to change slides it blurs all text below it.

I am sure it has to do with Z-indexing do I need to not only Z-index the Slider but also all the mask and slides to get them to not interfere with my nuts style.

Please help hehe can’t move on till I find a solution for this lol maybe an easier way to get same effect. I used the slider cause it was easy.

Nate

here is IO for easy view: http://rcc-project.webflow.io/

Okay so I am looking and it seems like it’s only in the Para that is right under the slider. It’s cause the grafix are in the same space together. am going to try Z-indexing all of the slider the same and see if this works as I have the PARA at 50 Z Nope have slider set at 8 Z-index all the way and the sections and contents z-indexed at 50+


Here is my site Read-Only: LINK
(how to share your site Read-Only link)