Streaming live at 10am (PST)

Slider is able to be swiped in reverse (enabling slider 1 to be swiped to slider 7) - can this be turned off?

Hi Everyone,

Another topic by me :cry:

I’ve had a look into this one and cannot figure it out, I’ve turned “Infinite Repeat Slides” off and have played with pretty much every other slider setting and this is still able to occur. The only thing that fixed it is if I disabled swiping all together but this would make an awful user experience for people using mobile so I’d prefer not to go this way.

Has anyone come across this? is there any solution?

Just to clarify: The issue is only occurring on touch devices such as mobile with swipe gestures enabled.

https://preview.webflow.com/preview/pjx-mini-slider-25adea484-019a01c442ec0?utm_medium=preview_link&utm_source=dashboard&utm_content=pjx-mini-slider-25adea484-019a01c442ec0&preview=bc66c0b51990e09668403097c1123adb&mode=preview

Thank in advance!

Hi @Boris,

Have you tried disabling infinite repeat slides?

Hi @Pablo_Cortes Yes I have, you may have missed it but I mentioned that in the original thread.

haha yes my bad @Boris, do you have a published site link so I can take a look on a phone or tablet?

All good haha @Pablo_Cortes

Whoops, yes sorry I forgot to add that in:
https://preview.webflow.com/preview/pjx-mini-slider-25adea484-019a01c442ec0?utm_medium=preview_link&utm_source=dashboard&utm_content=pjx-mini-slider-25adea484-019a01c442ec0&preview=bc66c0b51990e09668403097c1123adb&mode=preview

Hey @Boris could you also share your published link?

Can do @Pablo_Cortes

Here you go:
https://pjx-mini-slider-25adea484-019a01c442ec0.webflow.io/

Hello @Boris I tried to get an answer but I found it hard to test my options since I can’t publish your read only link. So, I suggest you to try this, maybe just select the last slide (slide 7) and disable swipe gestures there, see if it only applies to that slide. Also, is autoplay for mobile devices a possibility? I look to similar questions on the forum and couldn’t find an answer, maybe someone else on the forum can give you an answer. Good luck.

Sorry for the late reply @Pablo_Cortes

I tried your suggestion and unfortunately you cannot disable swipe gestures for just one slide, it applies to all of them.

Thanks for your help Pablo.

If anyone has any other ideas please do share because I am at wits end with this one

1 Like