Streaming live at 10am (PST)

Slider Text box editing issues after slide 1 bug?

I am working on a few slides that contain a bunch popup hovers. I have added them all to the first slide and now i am moving onto the second slide but everytime i try to double click a textbox to edit it takes me back to slide 1. Not sure how to proceed from here. is this a bug or am i missing something?

Link to project:
https://preview.webflow.com/preview/curious-media-process?utm_source=curious-media-process&preview=6776bdc95da5be9346477f970187f384

Thanks!


(how to share your site Read-Only link)

Hi, @Curious_Jesse!

Thanks so much for reaching out about this issue you’re seeing with your slider.

It looks like you may have found a bug. I’ve notified our team of the issue and they are investigating further now. I’m so sorry for any frustration this may be causing.

There are a couple of workarounds here that you could use to get you moving forward.

You could remove the div wrapping the content you’re wanting to edit out of the slider and make your changes and then drag it back in.

The other option is to make the div containing all of your slide content a symbol, then place that symbol on another page and edit the content there.

I know this isn’t ideal, but it would keep you moving forward. As soon as I hear more from the team someone will back back in touch with more information.

Thanks for the workaround suggestions! Will give them a try. And let me know if and when the bug gets worked out, thanks!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.