Streaming live at 10am (PST)

Slow Designer pubnub


#1

Is anyone else experiencing some major lag in the designer since yesterday? I'm not having internet speed issues and I have tried incognito without success.

My browser is saying wiating for ps11.pubnub.


#2

Hi @moofawsaw

Everything looks fine here:
http://status.webflow.com/

But i'm happy to look further into the issue.

Can you please send me the following so I can take a closer look?
• Description of what you're experiencing (include names of site, pages, elements, classes, interactions, etc)
• Examples of what you're experiencing (Screenshots of issue: http://help.webflow.com/faq/how-do-you-take-screenshots or (even better) a GIF taken with LiceCap: http://www.cockos.com/licecap/ - Make sure to show the whole screen for context)
• Environment info that you're experiencing trouble on (include your exact browser version, device model, operating system version, etc)

thanks in advance :slight_smile:


#3

Hey there!

Here is a real-time video that shows the lag when using the designer. Clicking and dragging new elements creates the longest delays and clicking through navigation windows like the navigator and style tabs is a close second.

I am using the latest version of Chrome but I have tried other browsers without any success.


#4

"waiting for psxxx.pubsub.com" is likely just the subscribe connection waiting for messages to be published on the channel(s) it is subscribing to. So this is probably normal. It will "wait" for up to 5 minutes before it drops the call and resubscribes for another 5 minute interval or until a message is published (which also causes the same action - response and resubscribe).

Slow internet may be a separate issue.


#5

This topic was automatically closed after 60 days. New replies are no longer allowed.