Streaming live at 10am (PST)

Slowness / lag on windows 7


#1

hey,

I wonder if anyone else using windows is having to slow / lag problem.

This slightly slowly, as if half frozen, I can not show it on video when I click always takes a few seconds to process, or when you drag, or do anything.

What I noticed is that in firefox is a little better but nothing more, but using Linux the problem is solved ... 0.o

Use an internet 10mb
Windows 7
Chrome 47.0.2526.80 m
i7 2.20ghz
8GB ram

This is killing me.


Webflow Design running EXTREMELY slow now
#2

Hi

We've noticed using Webflow is getting slower. Quite painful to use at times. The difference becomes more apparent after working on local Dreamweaver projects. We're using Win10 on i7 machines with 16gb memory and 2gb graphics which are all SSD (incredibly fast) and we have a good internet connection. I wonder if a client Webflow PC app might be the answer?


#3

Hey @pnewest & @lucaspchara can you please email support@webflow.com if you're still experiencing any lag within the Webflow web app so that they can take a look? Be sure to include the site name(s') and email from the email account associated with your Webflow account.

Thank you,
Waldo


#4

I uninstalled the app webflow, uninstalled all, continues to lag. I'll send an e-mail support.

Thanks,


#5

@lucaspchara Wait, there's an app?


#6

I think we're not talking about the same thing.
I mean the webflow color extension for chrome.


#7

@Waldo We're not experiencing any lag problems now. Maybe it was a local issue.


#8

I've been experiencing a lot of lag and slowness too since several days ago. A thought it was because I had too much opened, but today I closed everything, rebooted several times, and with only Webflow opened, it's still excruciatingly slow. Almost every task takes 3-5 seconds, and the CPU gets fully loaded while doing every task, even for simple things like selecting elements.

What could be going on?

I'm working on a HP Chromebook 14.

EDIT: I just realized that it seems to be happening only with one site in particular. When opening other sites, everything works fast again. I didn't create this site, but it has a very long list of class selectors and interactions. Could that be what's slowing the app? Just a simple task like deleting an element and undoing it, takes a long time.

@Waldo, what do you think?

https://preview.webflow.com/preview/omprakash?preview=e0ed2b55450c88c7ae98623dbf3f0f18


#9

@davidvm Can you let us know which version of Chrome is running on your Chromebook?


#10

I had a similar problem if you are talking about a delay in carrying out operations in webflow. After checking on tablet, where delays were not found, I realized that the case in the computer, which by the way is very moschny. After clearing all cookies and cache in chrome and disable all add-ons, webflow just started to fly.


#11

Hey @callmevlad, I'm using Chrome 48 (48.0.2564.92).

However, I just removed the Webflow add-on, but nothing changed. I logged out and logged in as a guest, where no add-ons are loaded, and cache and cookies are clean; same behavior. So I tried this: I duplicated the site, then I deleted all interactions: same thing. I removed all (18) pages and kept just a blank page: same thing. And now I could remove all unused selectors in Style Manager easily, which btw were 1506 of them!, and after that, the app is responsive again.


#12

Here I made an upgrade to my internet and improved a lot. Still have lag when the site is very large, but already I'm more relaxed.

Still, on Linux webflow flows much better.

Even with the best internet still has some lag:

(this gif is not uploading with higher quality :sweat:)


#13

I have a 17 Mbps download speed connection, but only 1 Mbps for upload.

In my case, the slowness is clearly caused by a too big css selector list, but I don't know if it's just a poor use of classes on our side and we should fix that, or if it's something else and Webflow might be able to handle that list size easily and still keep performing responsively.


#14

This topic was automatically closed after 60 days. New replies are no longer allowed.


#15