Streaming live at 10am (PST)

Smooth scroll not working

Hi everyone! I’ve been using webflow for a while and this is the first time this ever happened to me.

When I link to another section in the same page, the scroll is not smooth! it just jumps to the section like a crazy person :smiley:

Read only link: Webflow - New website

Hi @pabloguidi. The smooth scrolling was working for me when I tried.

1 Like

Hi there – Webflow made an update that will turns off the smooth-scroll feature on a published Webflow site if the user has prefers-reduced-motion enabled on the browser or OS.

The goal here is to minimize harm as much as possible in excessive animations, in cases where users have set this setting on.

Can you check to see if the reduced-motion setting is turned on in your browser or OS? Try turning the setting OFF and confirm it works as expected.

On Mac: System Preferences > Accessibility > Display > Reduce motion
On Windows 10: Settings > Ease of Access > Display > Simplify and personalize Windows > Show animation in Windows
On Chrome: Load chrome://flags/#smooth-scrolling

3 Likes

Monica, you are amazing! This is exactly what was going on, I had disabled every windows ‘pretty’ feature for performance, I did that and now the animation is back on!

Thank you so much!!! Have an amazing 2021 :smile:

2 Likes

@anonymon thank you so much! That answered the same issue for me too :slight_smile:

1 Like