Streaming live at 10am (PST)

Smooth scrolling disabgle for mobile

Dear friends. How do I disable the smooth scrolling script for mobile versions, starting with tablets? Scrolling looks awful on a mobile phone. My smooth scrolling code is located in the site settings in the “custom code” section.

(https://egaagency.webflow.io)

https://webflow.com/design/egaagency