Streaming live at 10am (PST)

Solutions to Vivaldi Browser Annoyances with Webflow


#1

Recently I have begun to use Vivaldi and everything is great. The UI is fantastic along with everything else.

Except one little thing that can become an annoyance occasionally. When you have to delete a item or Div for example. You can not simple click on it and press the back [delete for PC] to delete a Div. Rather you would have to right click and then find delete and press it. And then it will only delete. If you do press the back button (out of habit) you will be redirected to the dashboard.

Now, you might think this a bug. But after testing out the Vivaldi browse I have found out that when you press the back button on Vivaldi on any site it will go back one step for you. Think of it like you pressing a back arrow button but in this case you would press the back [delete] button on the keyboard.

This summarizes the post. I just wanted to warn Webflow users about the negatives of Vivaldi. Hope this helps. :wink::grinning::blush::+1:


WebFlow Design In Firefox and other browsers
Awesome Vivaldi Browser
#3

Hello my Webflow friends that use Vivaldi. I was recently experimenting with Vivaldi on how t make it more Webflow friendly and have found the solution of how to disable the return to the Dashboard on Webflow when you press the delete button (on Mac) (not sure what it is called on PC).

What you would have to do is go into the Toggle Panel [the black strip on the left or right (wherever you put it)] and on the bottom press the settings icon. From there keep on searching until you see this [picture below] under keyboard.

From there go into the History Rewind section as well as the fast forward section, hover over it, and press the X icon, deleting the content inside. From there you will not experience anymore problems with Vivaldi.

Hope this helps to all who use Vivaldi. And if you don't, be sure to try it out! :wink::grinning::blush:


#4

@jorn Make sure to check this out. The solution to the problem with Vivaldi and Webflow. :wink:


#5

I also had to remove cmd+Z, that one opens a closed tab(or something).


#6

@jorn Thank you for the notice. Will definitely look into it. It is a working process getting Vivaldi to work with Webflow. But as a team together [you alerting me about the issue, I checking it out] we will be able to get it done. :wink: Anyone else who has experienced problems with Vivaldi with Webflow be sure to state on this thread or don't be afraid to PM me at any time. Thanks guys! :grinning:


#7

I made a dedicated chrome app for Webflow with no menu bar using creategcapp. http://forum.webflow.com/t/webflow-logo-icon-for-mac-osx-dock/523


#8

Thanks for sharing @DFink , I think I'll stick with Vivaldi for now though, so I can keep evolving Vivaldi to be better suited for Webflow for all the other users on Webflow that use Vivaldi. But thanks! :wink::grinning::blush::+1:


#9

This topic was automatically closed after 60 days. New replies are no longer allowed.