Streaming live at 10am (PST)

[SOLVED] Atem Template / Pop-up I Don't Want

#1

Hello, I created a website using Atem but for some reason my project buttons create pop-ups. Why is this happening and how do I fix it.

Also, how do I change the rollover colour from blue to grey?

www.thewhiteroom.ca
Just published 3 hours ago.

Please help!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

#2

Hello @Karolina

Can you share your read-only link?

I don’t see pop-us. Right now the view more links open another tab. You don’t want that right?

Piter :webflow_heart:

1 Like

#3

Yes, new tab opens. Don’t want this at all.
https://preview.webflow.com/preview/karolinas-trendy-project?utm_source=karolinas-trendy-project&preview=68b82a8e04ab1930cc4a9251d05b4dc7

0 Likes

#4

Hi @Karolina

It looks like you have the Open in new tab selected. You can remove this in the link settings here:

“View More” link:

Category links:

You’ll want to go to each Category collection page and make sure the “View More” links for each are configured correctly. :slight_smile:

You can change the rollover or hover states by using the states dropdown and changing the text color to Blue. Here’s a great resource on that: https://university.webflow.com/article/states

0 Likes

#5

Thank you so much Brando :wink:

I am trying but finding it harder then it appears.
Can you do this for me?

0 Likes

#6

@Karolina I’m not able to do this for you as Staff can’t change live projects like this.

Here’s a video walking through this that should help (no audio).

0 Likes

#7

That was so helpful. Now Do I have to do it for every project? When I click most it is gone. Do I need to check each one?

THANK YOU

0 Likes

#8

Okay, I did it. But its still happening. I don’t understand.

0 Likes

#9

Now my projects don’t open at all?

0 Likes

#10

Hello Brando, it did not work and now my projects on the ALL section don’t open at all. Can you please review and get back to me? I am very surprised that I have emailed the support and emailed Rastum many times and no response. My site is not functioning and LIVE!

0 Likes

#11

I am also paying for a Premium membership so I expect to have this resolved please.

1 Like

#12

I think it’s not an issue. From what I’m seeing right now the links still say > open in new tab

Can you try this > https://www.useloom.com/share/f4f21f8f2de7418eb731ffb4c4595205

Publish and say when you’re ready

Piter :webflow_heart:

0 Likes

#13

I THINK ITS FIXED! THANK YOU SO MUCH :smile: -)

1 Like

#14

HI, me again.

The only issue left is under ALL those projects still create pop-ups the rest of the categories are fine. How do I fix this section? For instance FROST, Noble, FLW etc. all these projects still create new tabs?

1 Like

#15

Hm that’s strange. They actually have target="_blank" set in the html, but not in the Webflow designer. Can you try clicking on the link > turn on open in new tab > publish > refresh > click on the link again > turn off open in new tab > publish

Screen record > https://www.useloom.com/share/b1010a6af1624078b64ac2053a094241

Ou and something else. I’m seeing now that the links in the blog page are also set to open in new tab. Can you turn that off? > https://www.useloom.com/share/fc2b6de235d74b31b51db05d892f360c

Say when you’re ready

1 Like

#16

Yes I did it, still happening. Can I give you the login?

1 Like

#17

I don’t use the BLOG at all right now. So ignore the Blog.

1 Like

#18

I will send you a private message.

1 Like

#19

loboda@thewhiteroom.ca

Please email me here

1 Like

closed #21
0 Likes