Streaming live at 10am (PST)

[Solved] Website doesn't look properly after exporting


#1

Hello,

when i upload my website, everything is out of proportions and not at the right place, wrong images everywhere on computer. but on mobile it looks like it's supposed to be.

Reason?


#2

help anyone????/?????????


#3

Hi, @sneakerdims

Could you please update your post with some more information so we can help you faster?
Things like your read-only link & link to published (exported) site will let us find the reason of your problem :slight_smile:

How to share a read-only link:
http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

Thanks in advance! :slight_smile:

Best,
Anna


#4

https://preview.webflow.com/preview/jeremy-s-fantabulous-site-d3409b?preview=dea00463f64033040bb3f9d7f2733fd3 Here. it actually doesnt look the same on mobile too. when I upload it everything is out of place... looks nothing like in the webflow preview.


#5

I actually have the inverse problem... desktop looks great but on larger mobile devices, things are not aligned. On my iPhone SE it looks fine... bad on samsung and bad on larger iPhones.


#6

Everything used to be perfect before my last edit... I have no idea what happened.


#7

Got any idea why it does that?

looks like this on website :


#8

Anyone can help me???


#9

Hi @sneakerdims, could you please share the link to the exported site (you mentioned upload, so I am assuming you exported and uploaded the site to your own server).

Also, it will help to compare the site as published in Webflow, so if you could publish the site to the Webflow subdomain jeremy-s-fantabulous-site-d3409b.webflow.io, that will help also.

In my testing, it looks like this for me:

Also, what browser are you using for the desktop site? What operating system is being used?

Thanks in advance!


#10

http://smoodesserts.com/

Google chrome

I am exporting it :open_mouth:


#11

Hi @sneakerdims, thanks, could you please also publish the webflow.io site? See here: http://help.webflow.com/lesson/publishing-your-webflow-site


#12

I did, and it works well when I do that. but I want to export it & have it work.


#13

Hi @sneakerdims, thanks, could you let me know, after you exported the site, where any edits made to the exported files, or did you just unzip and upload the site files as-is?

Do you happen to know, what kind of server you are hosting on? i.e. Apache, Windows Server etc


#14

Im hosting on tech-hosts.co.uk , no edit were made, I only extract it that's it.


#15

Hi @sneakerdims, this is very strange, when I exported the site as a test and opened in the browser, it looks the same as the published site in Webflow.

Could you please send an email to support@webflow.com, and send me a copy of the exported zip file that you downloaded from Webflow? Thanks in advance.


#16

Hi @sneakerdims, I just received your exported zip file, thank you. I checked the export and this is how it looks to me:

I would next perform a totally new export, then re-upload all files to your host. Let me know when done so that i can take a look. I can see that the there is a class on the body called "class" on the site in Webflow, but on the site on the external server, this style is not even present.

Also the time stamp on the site in Webflow is much newer than the timestamp on the old site. It might be that the hosting provider keeps a cache of new files added and does not serve up content right away until the cache at the hosting provider has been updated.

If you can export then re-upload, that will tell if the site pages are getting updated, as the timestamp would change and the css should be exactly the same.

Thanks in advance!


#17

re exporting than re upload is what i've been doing, done it about 10 times no change.


#18

It looks wrong on both mobile and pc too.


#20

So youre saying the problem is my host?


#21

my host provider is still saying its code problem! and it still looks the same after re upload