Streaming live at 10am (PST)

Some elements of Webflow sites don't save properly


#1

This has been an ongoing issue for over a year for me, and I honestly can’t pinpoint one set example of the bug.

I’ll work in Webflow for a few hours and the site seems to save as expected. Then I’ll make sure my site saved (green check confirmed), publish, and close out of the Designer tab. The next time I return to work on my site I often find some elements I was working on in the final 5-10 minutes prior to saving the site simply won’t have saved. Things such as a color background that I set, a border, text coloring… etc etc. This also happens at random times while working on my site.

I suspect this bug is due to my internet connection temporarily lapsing and Webflow not recognizing changes I made during the time I was disconnected, but I would hope upon reconnection Webflow could save the intermittent disconnected changes. Sometimes elements in the designer on the right side won’t even be clickable after a lapse of connection and I’ll be forced to refresh (even after a solid connection has been re-established). It’s a small nuisance more than anything, and I thought I’d mention it.

Best,
Christopher


#2

Hi @ctraver2

Thanks so much for the report of this issue and your feedback.

If you are having network connection issues, this can definitely cause changes to not be saved properly. It would be awesome if the Designer recognized and saved changes that were made right before a disconnection. It would be a great way to alleviate the frustration with lost work due to timeouts. Please feel free to create a new Wishlist item for this feature, if you’d like.

In the mean time, if you run into this issue again and it results in loss of work please reach out to us immediately via our Contact page. Then our team can help troubleshoot the issue to see if we can resolve this for you.

Thanks for your continued use and support! :smiley:


#3

This is not an issue with connection. I’m often experiencing a similar problem, after a few hours webflow (on chrome) will slow down and then eventually stop responding to the point that I have to restart my browser. I’m on very fast and stable connection and regularly experience this issue on both machines I work on (win and mac) so it is not local either.


#4

@FilipSipos This describes my issue well. After hours of continued use in Chrome, the buttons on the right side of the designer stop working and hovering over elements in the site designer no longer show the blue outlines. It effectively becomes useless.


#5

@ctraver2 @FilipSipos

Thanks for the additional feedback — I appreciate you sharing about that particular issue.

We put together a Performance Team at the beginning of this year dedicated to making the Designer faster and more efficient. This includes tackling any new issues related to performance such as the one you described.

We are really excited to continue to make the Designer faster and more powerful at the same time. We appreciate your patience while we continue to improve!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.