Streaming live at 10am (PST)

Some sections & elements are not responsive


#1

Hi!

I have a few issues:

  1. When I extend a tablet view, the top right corner, 'testimonials', 'view more' button & the whole 'pricing' section aren't adapting. What would be the best fix?

  2. Another question I have is about the Pricing section. 'Best Value' image ruins the responsiveness of the middle tile in both Mobil views & isn't scaling right in a tablet view. The weirdest thing is that when I fix one view, it effects ALL other devices. Now I got it to be as responsive as I could, however, as you can see, I had to make middle tile much bigger than 2 others so that when you adjust the text would not go beyond the borders.

Will appreciate your help!


Here is my public share link: https://preview.webflow.com/preview/brokermate2-e761b34504bb72253b8a4ddd078?preview=6c32539809b7ae63d8192a00dd51e626


#2

Hi @Vika, On question #1, could you please help to share screenshots of the elements which are not responsive in Tablet view? i.e. how they are looking incorrect?

I see this for example in the pricing on tablet view:

Regarding changing styles and one view affecting another, if you are making changes using styles and classes, the styles will cascade from Desktop to Mobile portrait view.

If you change an image size using the settings panel, then the image size is changed in all views.


#3

Hi @cyberdave!

Yes, but when you extend the tablet view ( in-between laptop & tablet it does this) :

And as you extend it more, the whole pricing section changes to this:


#4

@cyberdave, your answer already takes more than a week. This is honestly the worst Customer Support I've ever seen. Why not hire more people?


#5

Hi @vika,

Your column pricing class has a fixed width of 1040px, so whatever the breakpoint is, this element will always be 1040px wide.

There is plenty of video tutorials and workshop to help you improve your webdesign skills.
The point is that your responsiveness problem isn't a Webflow bug, but a lack of knowledge on your side. There is no problem with that, but you can't blame anyone for it.

However, everyone here is quite happy to help, anytime.

Cheers.


#6

@Laurent_Hayoz , thank you very much, I'll try to look into it! :slight_smile:

I didn't say it was a bug, I'm using webflow for less than a month & I was just looking for help because I couldn't find any solutions on these kinds of issues. Again, because many forum posts were left unanswered.

Customer Support is responsible to help everyone in a timely manner. If it's not happening, the company is doing something wrong.

Cheers!


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.