Streaming live at 10am (PST)

Soundcloud autoplay not working when using the widget iframe embed code

Hey Guys!

I’ve tried so many steps to get this damn widget to autoplay when page loads but even though it works in preview, once I publish it won’t autoplay. Now, if you think that auto playing sound will annoy users so much that they will close the site right away. Well fantastic, that’s exactly what I’m trying to achieve.

Can you please help me get the widget to work?

This is the Widget Embed code

<iframe width="100%" height="100" scrolling="no" frameborder="no" allow="autoplay" 
src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/943072864%3Fsecret_token%3Ds-w3D0ElPvFHl&color=B25858&auto_play=true&hide_related=true&show_comments=false&show_user=false&show_reposts=false&show_teaser=false"></iframe><div 
style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: 
hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida 
Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a 
href="https://soundcloud.com/user-469881933" title="Stella Nicole" target="_blank"
style="color: #cccccc; text-decoration: none;">Stella Nicole</a> · 
<a href="https://soundcloud.com/user-469881933/somebody-new/s-w3D0ElPvFHl" 
title="Somebody New (Whole Chorus Fades)" target="_blank" style="color: #cccccc; text-decoration: 
none;">Somebody New (Sample)</a></div>

This is the read only link

Hey!

I’ve made a few websites for artists and it’s my understanding that autoplay on audio is blocked on all major browsers. There’s no way around it. It requires users to make a selection to allow audio to play.

If you happen to find a workaround let me know!