Streaming live at 10am (PST)

Space between Sections on exported Site

Hello Webflow Community

I need your help!

When I export my finished Design and upload it to an extern server via filezilla, there is suddenly some space between my sections. I can’t figure out why…

I’ve set the body background color to light pink to see the gaps better…

Here is the webflow-link: spinnereiluzern.webflow.io
Here is the live Site: https://spinnerei.info/

Please help me solve this error

Hello @samuelherzog,

Are you still experiencing this issue?

When I view the 2 urls they both look ok / the same?

Keiran

Hey Keiran

The sites look ok, because we made forced them to go away by setting the background to black and hidding the gaps with padding where it still showed up.

To show you this a little bit better I set up a different projekt to showcase the error. The live site is on a subdomain:

Live: https://bewerbung-clou.samuelherzog.ch/

Webflow Preview: https://test-spinnerei.webflow.io/

Read only Link: https://preview.webflow.com/preview/test-spinnerei?utm_medium=preview_link&utm_source=dashboard&utm_content=test-spinnerei&preview=e98f1ef8f67fc4d1a79528fe69407536&mode=preview

Note that the site looks ok on the preview but once its exported there are these gaps!
Please help me with this bug! I’m very frustrated…

Thanks a lot :slight_smile:
Sam

Hi Sam,

Wow!! Ok, this is really strange.

Had a look through the designer and couldn’t see anything that would cause the gaps.
Had a look through the page source code (on the exported site) and couldn’t see anything that would cause the gaps.

Here’s the really strange thing?!
I created a quick test site using your exported site code and published it for testing purposes, and it renders correctly???
https://testspinner-test1.netlify.com/