Streaming live at 10am (PST)

[Spanish] Need help with published website


#1

I only have a week with Webflow, and I've created a draft of a web (hhttp: //www.videofotosyedicion3d.com) and I posted (I'm from Almería-Spain), but does not move nothing, absolutely nothing, nor puden press the botonones.
Why is this happening?.
Thank you.


#2

The last sentence does not use understandable English words. Please specify on what the problem is further.

Thanks. :sunglasses:


#3

Hi @mavideosyfotos, I took a look at the site:

If you are referring to the buttons not doing anything when clicked, it seems they have no link. Could you let us know, what you want to have happen, when one of the buttons are clicked?

Share the site read-only link, so that we can take a look :slight_smile: http://help.webflow.com/faq/how-do-i-share-my-sites-read-only-link

A screenshot of the problem will also help. Thanks a lot!


#4

Hola, no esta muy claro en que necesitas ayuda! Podrías ser mas especifico? :slight_smile:


#5

Hola Antonio por fin alguien que hable en cristiano.

Mira la web no se puede mover para abajo, sale en el ordenador como en la foto sin ninguna barra de desplazamiento en los lados, ni ndada. Los botones si pasas el ratón por encima no hacen nada. Más que una web parece una foto.
Muchas gracias.


#6

Podrías postear el preview link de tu pagina para darle un vistazo?

https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.