Streaming live at 10am (PST)

Ssl err_ssl_protocol_error


#1

Hi there,

I am trying to get my site live with ssl and have set my default domain. I’ve set the two A records and CNAME record in my namecheap DNS but it just isn’t working.
I’ve setup a number of sites with SSL in the same way before without issue and they are still working. Any ideas?



#2

Clear your local cash in the browser. Can you provide a link so i can test


#3

Here is a link: https://alislemay.com


#4

I tried clearing the cache and have also tried accessing on other devices without any success.


#5

Ok, same problem for me. It’s not the cash. All DNS servers update in different time. That might be the problem. The set up looks fine Wait for a while


Whenever I publish, I get "This page isn’t working" message
#6

I did a lookup and nothing was found on alislemay.com


#7

Here is the current data.

216.87.153.33 is the ip address of pdns1@registrar-servers.com - the primary DNS assigned to your domain.

dig alislemay.com @216.87.153.33

; <<>> DiG 9.10.6 <<>> alislemay.com @216.87.153.33
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 64284
;; flags: qr aa rd; QUERY: 1, ANSWER: 2, AUTHORITY: 2, ADDITIONAL: 1
;; WARNING: recursion requested but not available

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 4096
;; QUESTION SECTION:
;alislemay.com. IN A

;; ANSWER SECTION:
alislemay.com. 1799 IN A 34.193.69.252
alislemay.com. 1799 IN A 34.193.204.92

;; AUTHORITY SECTION:
alislemay.com. 1800 IN NS pdns1.registrar-servers.com.
alislemay.com. 1800 IN NS pdns2.registrar-servers.com.

;; Query time: 38 msec
;; SERVER: 216.87.153.33#53(216.87.153.33)
;; WHEN: Fri Dec 07 12:05:14 EST 2018
;; MSG SIZE rcvd: 132

If this is not correct, then make the changes with your registrar or edit your DNS.


#8

As far as I can tell that is all correct and I have checked with Namecheap and they claim everything is as it should be. Hmm, still a mystery. Thank you for everyones help so far…


#9

https://www.namecheap.com/support/knowledgebase/article.aspx/9622/10/dns-propagation--explained


#10

It could feasibly still be propagating but it has never taken this long previously. Thanks for you for all help so far, any other suggestions welcomed.


#11

It appears there is a DNS propagation issue here:

When I try both Cloudflare dns and Google dns, they both report a SERVFAIL response, which indicates a problem with the DNS provider.


#12

Finally got to the bottom of it. It was on DNS side:

Unfortunately, the domain was affected by a technical glitch at namecheap. It seems that DNSSEC was enabled for the domain at some point in the past, and thus, a DS Record was added for the domain.

DNSSEC was later disabled, though the DS Record remained due to the glitch. This caused the DNS services to work improperly.

So, there we are. Sorry to trouble the forum and thanks very much for everyones suggestions it helped me narrow down the problem and get it sorted.

Cheers