Streaming live at 10am (PST)

SSL Hosting not linked


#1

Hi all, as no doubt everyone knows, I'm a rookie at this! I have just set SSL hosting for a client as per the screenshot below; however the settings on the WF account show the www as unlinked. Is this just a case of slow DNS propagation or have I got it wrong - again!?

Thank you again

Share link https

://preview.webflow.com/preview/amadeus?preview=af0cbcac6d34ab33940613401577e1c0


#2

You should not have any IP addresses set for the root/empty subdomain and www subdomain if you have a CNAME set with "proxy-ssl.webflow.com". Delete rows 1,2,7,8. Add a row with empty subdomain with "proxy-ssl.webflow.com" as CNAME value.


#3

thanks @samliew I deleted the A records for www and root but it won't let me add a CNMAE for the root, I get this error

message

Setting up an SSL hosting seems to be different with every provider! Help much appreciated.


#4

and now both the root and www are unlinked,


#5

Seems like for this domain name provider, you have to put a . in the subdomain field instead of blank.


#6

Thanks @samliew I have done that, and I have re-added the A records for the root domain as this at least then shows as connected on Webflow


#7

I have now put . at the end of each CNAME, my webflow says its all connected - phew!

Thank you!
I


#8

This topic was automatically closed after 60 days. New replies are no longer allowed.