Streaming live at 10am (PST)

SSL (Not Secure Message on the browser)

Folks,

I have the message (not secured) beside of URL in the browser, despite i enabled SSL on my hosting and i pointed the right DNS.

Website is : http://www.royeinteriors.com](http://www.royeinteriors.com/

Thanks
Hani

In project settings, go to Hosting and the place where you connected your custom domain, make the domain with the www as the Default.

Don’t forget to save and publish.

I hope this helps…

07%20PM

Hi Eli11,

Tried but still with no luck, the is still exist, any idea?

Thanks

Currently your CNAME and A records are pointing to the standard Webflow hosting (NOT SSL).

www.royeinteriors.com. 3599 IN CNAME proxy.webflow.com.
;QUESTION royeinteriors.com. IN A ;
ANSWER

royeinteriors.com. 3599 IN A 104.156.81.229
royeinteriors.com. 3599 IN A 23.235.33.229

For SSL to work, the CNAME and A records need to point to the correct records.

If SSL is ON (recommended) in your Webflow settings, the Webflow A record values should be: 13.248.155.104 & 76.223.27.102 and the Webflow CNAME record values should be: proxy-ssl.webflow.com .

It is listed in the hosting tab on your site and on this page ->