Streaming live at 10am (PST)

SSL not showing up

#1

Hey Webflow mate’s,

I’m stuck at an probably weird/stupid thing.

I’ve deployed my website but don’t have an SSL, I do have turned it on when I bought the basic plan (which includes an SSL).

I just insert an google search thing (last thing by SEO in settings), does that have an effect on it?

Please help me out,

Jack

0 Likes

#2

Have you followed the steps for setting up SSL hosting from this guide?

You also have to set the correct DNS records when SSL is on. They are different.

0 Likes

#3

Hello webdev, I was about to go through the motions on enabling the SSL on a couple of client sites. The information I needed to do this I pulled off the WebFlow hosting page last year (in settings), but now the dashboard looks completely different, and the DNS records that the SSL WebFlow video suggested that I copy are no longer there, just the SSL toggle switch.

I see that you’ve put a link to the DNS records in this post, but that document is from March 2016, but it does have the same DNS numbers as what I had from last year (although it doesn’t mention that the “Name” value for the new CNAME is “www”.

Any idea why they removed that information from the hosting page where the SSL cert toggle switch is? (Because of that I had to search the forums to find this post to confirm it.)

And should i assume that the information you’ve linked to “Glossary Term: DNS…” is still correct?

Thanks!!

0 Likes

#4

The first share is currently referenced from a projects setting -> hosting page. So it is up to date as far as I know.

This page has the current DNS record information.

I have not reviewed all the information in the Glossary page. I will get back to you on that when I have a chance.

1 Like

#5

Thanks webdev!

The glossary page looks to have the same DNS records as you’ve just listed, so I think we’re good to go, I was just surprised to see all of that info missing from the hosting page now.

Thanks so much for your help!!

Edit: Adding the SSL went very smoothly, apparently that info I was referring that I thought was missing populates the hosting page once the SSL toggle is thrown.

1 Like