Streaming live at 10am (PST)

SSL not working so site appears unsafe

I moved my site from a private host/server where they did the security certificate stuff to Webflow hosting. Since that move my site is listed as “not secure” and blocked by Antivirus software.

Under “hosting”, I slide the slider to enable SSL to “on”, but it hasn’t seemed to of worked. As of now my business site is essentially not usable so I’d like to get this sorted out ASAP. ANy help would be appreciated.

https://preview.webflow.com/preview/louiss-radical-project-d73ee4?utm_medium=preview_link&utm_source=dashboard&utm_content=louiss-radical-project-d73ee4&preview=19781ffc28af7b4eb9535ec278e8eb0a&mode=preview

Did you change the DNS records?

If by change the DNS records you mean take the IP address and number from my Webflow hosting page and inserted them into my DNS provider, than yes. I did note it said the enable SSL before doing that, which I did not do. I switched it on after I made the change over. Would that make a difference and is there a workaround?

I was just looking at that video again and it looks like the Cname has an SSL reference in it. I will need to make sure that is correct. If I turned the SSL on after I entered the original settings would something have changed so that I need to re-enter those values?

The records you need to insert are different if you are using SSL, so yes you would need to update them.

1 Like

Thanks - that might be the issue then. I will check later once I have my DNS log in info available. Hopefully that’s it, appreciate the help!