Streaming live at 10am (PST)

SSL Protocol Error


#1

One of my sites (donewithsergio.com) has been live for a few months with Cloudflare providing proxy and DNS service.

Tonight I received a report of a Cloudflare Error 525.

I removed the DNS proxy to troubleshoot and am getting the generic Chrome SSL Protocol Error message, so I’m assuming the issue is at Webflow.

I saw others with similar issues a few weeks ago, and it was reported that Webflow had an issue with their SSL provider.

Has this issue returned?


#2

I am also having this issue, with the non “www” prefix domain on one of my sites. I just sent in a ticket to Support with more details as well.


#3

Hi @dkenzik and @bherila

Thank you for reporting these, our team are aware and investigating the issue. We will update you as soon as possible.


#4

Thanks, @Stu.

So you know, I checked about an hour ago, and everything seemed to be resolved so I turned the CF proxy on again. I figured it was resolved overnight without an update to my ticket or this post.

I checked after seeing your recent update here, and it seems there is now a redirect loop.

I turned off the CF proxy and the redirect issue persists, so it appears the Webflow side is exhibiting a different issue now.

Hope this helps.


#5

Thanks @dkenzik - passing that info along too.


#6

Hi @dkenzik, I am no longer seeing any redirect loops, can you please confirm if the issue is happening on your end?

If so, It may be helpful to check to see if your local browser cache is disabled in the browser that is used with the designer.

This will help to force a re-download of latest page changes when those are made, as opposed to pulling from local browser cache.

​See here as an example step by step to disable browser cache in Chrome: https://www.technipages.com/google-chrome-how-to-completely-disable-cache

​And for Safari: https://www.technipages.com/apple-safari-completely-disable-cache


#7

The redirect loop is no longer there.