Streaming live at 10am (PST)

Staggered Loading not Working?


#1

Hi, I just started learning WEBFLOW particularly on INTERACTION. I'm confused why my STAGGERED setting is now working. I've looked all of the options but cannot make the fade-in animation to display one at a time. What did I miss out here :slightly_smiling:
Here's a link to a video capture I created during editing:

Thank you


#2

Welcome to Webflow,

Can you please share your public share link with us so we can take a closer look at your problem? Thanks! :wink:

https://help.webflow.com/article/how-do-i-share-my-sites-read-only-link


#3

I'm sorry, it's a PRODUCTION PROJECT with sensitive information and data. That's why I VIDEO SCREEN SHOT a portion of my DESIGN TOOL only and posted it on youtube.

I hope you understand.


#4

Yup, although it is very hard to help you not being able to view all your settings.

In this case what most users do is PM a Webflow staff or Community Member which you can trust (and the site will never be public) and they can help you out one on one over a private chat.

If you dont feel comfortable with this, I dont know what else to do, hopefully you find the solution soon though. :grinning::wink:


#5

From what I can tell on your video, you're apply the time to the interaction itself. You're telling them to start at the same time and for the first one to take 1 sec and the second one to take 2.4 sec to move into place.

You'll need to create a step first that says to wait 1 sec, then move, and then your other interaction will say wait 2.4 secs and then move.

This is an example from a site of mine, but perhaps it will explain what I mean.

To recap.. your first step is the time set, your second step is the movement.

Hope this helps.


#6

Hi, @ctotty,

You nailed it. I didn't realize I need to do that and not only change the figures below. Thank you


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.