Streaming live at 10am (PST)

Start-checked button don't filter collection / Finsweet filters

Hi everyone !

Simple problem : I start-check my checkbox.


But the checkbox don’t filter the collection, it seems to be only an “after-load” possible action.
I would like to load my collection with this filter (checkbox checked) applied.

Here’s the read-only link
Here’s the published link.

I’m using Finsweet filters, here’s the doc (which you can see in my before body tag code) : Finsweet filters documentation. But I don’t see any mention about start-checked or preload checked button…
I tried “value”=“checked” in custom input attributes but same problem.

Your help would be much appreciated :slightly_smiling_face: !

Thanks,

William