Streaming live at 10am (PST)

Sticky Scrolling in iOS apparently related with overflow:scroll


#1

Hello.

1 - This issue is in iOS and maybe Android. Instead of SMOOTH SCROLLING my home-page caught a sticky behaviour somewhere along my edits. Researching I found reference to overflow:scroll to provoque this.
( https://coderwall.com/p/8me5yg/smooth-overflow-scrolling-in-iphone-ipad )

It makes sense since I had applied it to one of the elements that overlays: scroll-wrapper. And it is necessary along with other combined edits to prevent double scroll bars and keep the background still.

The fix to the resulting stickiness comes in this form supposedly:

overflow:scroll
-webkit-overflow-scrolling: touch;

I have tried to add that custom code between style tags in the head of the site to no avail. Maybe I didn't do it right...
I also went for this other option to the page and site-wide:

<style media="screen" type="text/css">
html {
    -webkit-overflow-scrolling: touch;
}
</style>

This last, while it restored the smoothness it also made the page scroll loose on the edges.

I have erased all custom code attempts for now.
Any help would be appreciated as I have limited very knowledge of HTML, CSS and JS.

In iOS, please go to:
https://preview.webflow.com/preview/evolution-board-new13012834?preview=c4928beca7780dccd3cda95fe556405b

To open the overlay click:
WHY ME —> Go to EXPERTISE (1)

Thank you.
RR


#2

All you have to do is go to that page and set the Body height to auto. Idk why nobody has responded to you but I hope that this helps you.