Streaming live at 10am (PST)

Still having map issues


#1

I've had this issue for a while now...
back tried different browser - different computer - brand new project
---- same thing every time.

In IE arrows appear. no arrows in Chrome.

Text in pin appears on 2 lines instead of one.

see video

http://quick.as/7w10FA0o


Map text display issue
Problem with map location title
#2

Can you please share your project’s public link so it's easier to understand your issue?

Learn how to do it here: http://help.webflow.com/sharing-your-public-webflow-site-link


#3

strange... I've been unable to fix this problem
- and have been able to duplicate the problem
- from several different computers
- and several different projects.

But today - the problem is fixed
- on all computers... all projects.

And I didn't do anything.

doo doo doo doooo.... doo doo doo doooo... just hum it with me.

You have just entered the Twilight Zone.


#4

The Map Widget... seems to be working again.

In design mode - it (sometimes) still creates the issue
but in preview and live modes... it working again.

I didn't make one change to anything.


#5

Still broken everywhere for me


#6

Yep... It is broken again.

I am getting a bit irritated with this issue.

Will someone at WebFlow please look into this ?


#7

Email the support if you're on a pro plan.


#8

That might be a good enough reason to upgrade.

It seems I have the Personal Plan ? 20 websites...
- and I keep topping out the sites... because they are all proto's.

Have yet to sell 1 WF site.... 1 sale will pay for the annual WF Pro Plan.

Cost would be
@35/mth = $420

as compared to
$16/mth = $192...

are you on pro or personal


#9

I'm on perso but I have organization plan (70/mo)

I plan to have 1 org plan per recurrent client, they are ok to pay the 840/year to beneif from webflow


#10