Streaming live at 10am (PST)

Stop automatic image scaling?

Hello!

I have a small, yet painful problem with the images on my web.

I use them in this composition with text and a button:

And the layout is adjusted by hand for each breakpoint so that it’s responzive:

Snímek obrazovky (376)

The problem is taht between these breakpoints, the image is resizing automaticaly causing the compositin to break:

What I would need is to make the images “jump” between the four sizes that I’ve predefined - not scale automaticaly with the browser window.

I have Googled that there should be an a option called Responsive Image and it might help if I switch it off. However, this checkbox doesn’t appear in my Webflow editor:

Might anyone be able to help, please?

Thank you so much in advance!


Here is the published site: https://vojtech-the-mighty-designer.webflow.io/ (wip name :D)
Here is my site Read-Only: Webflow - Vojtěch the Mighty Designer